Module 1.5W: Bending Moment Loading of a 2D Cantilever Beam

Table of Contents

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Problem Description</td>
<td>1</td>
</tr>
<tr>
<td>Theory</td>
<td>2</td>
</tr>
<tr>
<td>Workbench Analysis System</td>
<td>3</td>
</tr>
<tr>
<td>Engineering Data</td>
<td>4</td>
</tr>
<tr>
<td>Geometry</td>
<td>5</td>
</tr>
<tr>
<td>Model</td>
<td>10</td>
</tr>
<tr>
<td>Setup</td>
<td>13</td>
</tr>
<tr>
<td>Solution</td>
<td>16</td>
</tr>
<tr>
<td>Results</td>
<td>19</td>
</tr>
<tr>
<td>Validation</td>
<td>21</td>
</tr>
</tbody>
</table>
Problem Description

Nomenclature:
- \( L = 110 \text{m} \) Length of beam
- \( b = 10 \text{m} \) Cross Section Base
- \( h = 1 \text{m} \) Cross Section Height
- \( M = 70 \text{kN}\cdot\text{m} \) Applied Moment
- \( E = 70 \text{GPa} \) Young’s Modulus of Aluminum at Room Temperature
- \( \nu = 0.33 \) Poisson’s Ratio of Aluminum

In this module, we will be modeling an Aluminum cantilever beam with a bending moment loading about the the z-axis with two dimensional elements in ANSYS Workbench. Since the exact solution to this problem is numerical, we will be using beam theory and mesh independence as our key validation requirements. The beam theory for this analysis is shown below:

Theory

Von Mises Stress
Assuming plane stress, the Von Mises Equivalent Stress can be expressed as:

\[
\sigma' = \left( \sigma_x^2 - \sigma_x \sigma_y + \sigma_y^2 + 3\tau_{xy}^2 \right)^{\frac{1}{2}}
\]  
(1.5W.1)

During our analysis, we will be analyzing the set of nodes through the top center of the cross section of the beam:

Due to symmetric loading about the yz cross sections, analyzing the nodes through the top center will give us deflections that approximate beam theory. Additionally, since the nodes of choice are located at the top surface of the beam, the shear stress at this location is zero.

\[
(\tau_{xy} = 0, \ \sigma_y = 0).
\]  
(1.5W.2)

Using these simplifications, the Von Mises Equivalent Stress from equation 1 reduces to:

\[
\sigma' = \sigma_x
\]  
(1.5W.3)
Bending Stress is given by:

\[ \sigma_x = \frac{M(x)c}{l} \]  \hspace{1cm} (1.5W.4)

Where \( l = \frac{1}{12}bh^3 \) and \( c = \frac{h}{2} \). From statics, we can derive:

\[ M(x) = M \]  \hspace{1cm} (1.5W.5)

\[ \sigma_x = \frac{6M}{bh^2} = 42 \text{KPa} \]  \hspace{1cm} (1.5W.6)

Beam Deflection
As in module 1.1, the beam equation to be solved is:

\[ \frac{d^2y}{dx^2} = \frac{M(x)}{EI} \]  \hspace{1cm} (1.5W.7)

Using Shigley’s Mechanical Engineering Design, the beam deflection is:

\[ \delta = \frac{Mx^2}{2EI} \]  \hspace{1cm} (1.5W.8)

With Maximum Deflection at:

\[ \delta = \frac{ML^2}{2EI} = 7.26 \text{mm} \]  \hspace{1cm} (1.5W.9)

Workbench Analysis System

Opening Workbench

1. On your Windows 7 Desktop click the **Start** button.
2. Under **Search Programs and Files** type “ANSYS”
3. Click on **ANSYS Workbench** to start workbench. This step may take time.
Static Structural Analysis

1. As you open ANSYS you can see the entire array of problems on the left hand side this software can help you solve. The problem at hand is a Static Structural problem. Double click Static Structural (ANSYS) to open the task manager for your problem set in the Project Schematic area.

2. ANSYS allows you to build on each problem, so it is smart to name each project. At the bottom of the task manager you will see Static Structural (ANSYS), double click this to change the name. For this problem choose “2D Cantilever beam.”

Engineering Data

See module 1.3W for information on adding material properties. We are working with Aluminum, so the properties at 25°C are:

E = 7E10 Pa
ν = 0.33

WARNING: Make sure to DELETE the Temperature entry before continuing! Failure to do so will lead to errors later.
Geometry

Base Geometry

1. Go to Workbench -> Project Schematic -> Geometry and double click. This will open a new window for ANSYS Design Modeler where the Geometry will be created.
2. In the new window, click the Display Plane icon to toggle the coordinate system.
3. Go to Design Modeler -> Tree Outline -> right click on ZXPlane. Click Look At to view the XZ plane.
4. Go to Design Modeler -> Tree Outline -> Sketching
5. Click on Rectangle and toggle off Auto-Fillet:
6. Your cursor is now a rectangle making tool. Scroll the cursor over the origin until ‘P’ appears directly above the origin.
7. Click on the origin to place the lower left corner of our rectangle on the origin.
8. Click on a point in the first quadrant to define the top right corner of our rectangle. The point is arbitrary as we will be fixing dimensions momentarily.

9. Go to Sketching Toolboxes -> Dimensions
10. Click Horizontal to specify a horizontal dimension.
11. Click the left and right faces of the rectangle in the sketch to specify that we will be dimensioning this horizontal length. A green line with a symbol should appear.
12. Drag the green line above the sketch and click to set its location.
13. Go to Detail View -> Dimension 1. In the first subcategory, replace the current dimension with 10. The units should populate automatically.
14. Go to Sketching Toolboxes -> Dimensions -> Vertical to specify the vertical dimension.
15. Click the bottom and top faces of the sketch to specify the vertical dimension. A green line should appear.
16. Drag the green line to the right of the sketch and click.
17. Go to Detail View -> Dimension 2. Replace the value with 110. The units should populate automatically (meters).

Now that we have modeled the base geometry, we will model the beam as a 2D surface with a thickness.
Surface from Sketch

1. Go to Sketching Toolboxes -> Modeling
2. Go to Design Modeler -> Concept -> Surface From Sketches

3. Go to Design Modeler -> Tree Outline -> ZXPlane -> Sketch1. The sketch should be highlighted in yellow.
4. Under Design Modeler -> Details View -> Details of SurfaceSk1 -> Base Objects click Apply.
5. Go to **Design Modeler -> Generate**. The beam should turn grey. This means the surface has been generated.

6. Go to **Design Modeler -> Tree Outline -> 1Part, 1 Body -> Surface Body**

7. Under **Design Modeler -> Details View -> Thickness (>=0)** give the beam a thickness of 1 m. Then click **Generate**.

8. To verify our geometry, look at the isometric view. Click the **blue dot in the triad** in the lower right corner of the screen to look at the isometric view.
Your 2D Surface should look like this:

Now that we have the geometry, we will mesh the beam using 2D Elements.

**Model**

Open ANSYS Mechanical

1. out of Design Modeler. Don’t worry, your work will be saved.
2. Go to Workbench -> Project Schematic -> Model This will open ANSYS Mechanical
Material Assignment

1. Go to Mechanical -> Outline -> Project -> Model -> Geometry -> Surface Body
2. Under Mechanical -> Details of “Surface Body” -> Material -> Assignment, change Structural Steel to Aluminum.
1. Go to **Mechanical -> Outline -> Project -> Model -> Mesh**
2. Go to **Mechanical -> Details of ‘Mesh’ -> Sizing -> Element Size** and change the value from **Default** to 5 m. This will give us 2 elements through the width of the beam and 22 elements through the length of the beam.

3. Click **Mechanical -> Update**. This may take some time. Your mesh should look as shown below:
**Setup**

You can perform the rest of your analysis for this problem in the ANSYS Mechanical window. The other options in the Workbench window will link you back to the same screen (i.e. Setup, Solution, Results).

**Fixed Support**

1. Go to Mechanical -> Outline -> right click Static Structural (A5)
2. Go to Insert -> Fixed Support

We are going to fix the elements at the left end of the beam. In order to do this, we will use the Edge tool to select the left edge. However, from the current orientation of the beam, it is difficult to select this surface.

3. Using the Rotate tool click on the graphic area and move the mouse to the right. This will cause the left end of the beam to be oriented in a manner that can be clicked
4. Using the Pan tool, click the graphic area and drag the left face to the center of the graphic window. Use the mouse scroll to zoom in on the left face.

5. Click the Edge tool.

6. Go to Mechanical -> Outline -> Static Structural (A5) -> Fixed Support.

7. Run the cursor across the left end face. When it becomes red, click it to select it.

8. Go to Mechanical -> Details of “Fixed Support” -> Geometry and select Apply.

The fixed support should populate as shown below:
Moment

1. Using the **triad** in the bottom right corner click the **blue arrow** to view along the length of the beam:

2. Go to Mechanical -> Outline -> Project -> Model(A4) -> Static Structural (A5) -> Insert -> Moment

3. Go to Mechanical -> Details of “Moment” -> Definition -> Define By -> Components -> Z Component and type 70000

4. Using the **Edge** tool, select the long face of the beam.

5. Go to Mechanical -> Details of “Moment” -> Scope -> Apply
The bending moment should populate as shown below.

**WARNING:** This model will lead to incorrect results as we will explore in the ‘Results’ section (page 19)

Save Project

Before going any further, let’s save our progress so far. In ANSYS Workbench it is important that the Workbench Project Files (*.wbpj) files that you are working on are in the same directory as your log files.

1. Go to Mechanical -> File -> Save Project

2. Once you have chosen a directory, save this file as 2D Cantilever Beam Moment
Solution

Von-Mises Stress and Directional Deflection

Now that our boundary conditions are specified, it is time for ANSYS to solve the problem.

1. Go to Mechanical -> Outline -> Project -> Model(A4) -> Static Structural (A6) -> Right Click Solution -> Insert -> Stress -> Equivalent (von-Mises)

2. Go to Mechanical -> Details of “Equivalent Stress” -> Display Option -> Unaveraged. This will output the values at the left nodes of each element instead of the averaged element values.
3. Go to **Mechanical -> Outline -> Project -> Model(A4) -> Static Structural (A6) ->Right Click Solution -> Insert -> Deformation -> Directional**

4. Go to **Mechanical -> Details of “Directional Deformation” -> Definition -> Orientation -> Y Axis**
   We are only interested in the Y Deflection so that we can compare our results with beam theory.

5. Now that our solvers have been defined, go to **Mechanical -> Solve**. The calculations in Workbench may take up to a minute to solve.

6. Go to **Mechanical -> Outline -> Project -> Model(A4) -> Solution(A6) ->Directional Deformation**

7. Click the **blue arrow** on the **triad** in the lower right corner of the graphic window to view across the length of the beam.

Your deflection plot should look as shown below:
Results

Modeling Error

As we can tell from the contour plot on page 18, the resulting deflection is not physical. This is because we modeled the moment on the nodes only on the left face of the beam. The bending moment should be applied uniformly across the beam. To fix this, we will replace the moment in our current model with a moment attached to the end face of the beam.

1. Go to Mechanical -> Outline -> Project -> Model (A4) -> Static Structural (A5) -> right click Moment -> Delete
   This will remove the moment from our current model.

2. Replace the deleted moment with an equivalent moment on the right end face of the beam. Your new model should be as shown below:

3. Go to Mechanical -> Solve The new plot should look as shown below:
Max Deformation Error

According to equation 1.5W.9, the theoretical max deflection is 7.28 mm. The percent error (%E) in our model can be defined as:

\[
\%E = \text{abs}\left(\frac{\delta_{\text{theoretical}} - \delta_{\text{model}}}{\delta_{\text{theoretical}}}\right) \times 100 = 1.17\% 
\]  

(1.5W.10)

Not a bad outcome for so coarse a mesh! According to equation 1.5W.8, the deflection is **quadratic with respect to the length of the beam**. Since the 2D Elements we are using **linearly interpolate** between nodes, we can expect a degree of **truncation error** in our model. As we will show in our **validation** section, our model will converge to the expected solution as the mesh is refined.

Max Equivalent Stress Error

Under **Mechanical -> Outline -> Project -> Model(A4) -> Solution(A6) -> Equivalent Stress** your plot should resemble below:

According to equation 1.5W.6, the theoretical max equivalent stress is 42000 Pa. Using the same definition of error as before, we derive that our model has **6.67%** error in the max equivalent stress.

If we wanted to extract the element and nodal information about the beam we can **export** the data to **Excel**. For information on exporting data, see **Module 1.3W**.
Validation

### Von-Mises Stress vs Length of Beam

- Theoretical
- 44 Elements
- 18081 Elements
- 27500 Elements

### Y Deflection vs Length of Beam

- Theoretical
- 44 Elements
- 17600 Elements
- 27500 Elements